190.18 CUDA does not work on GPUGrid.....

Hi All,

The newest CUDA version still does not work with GPUGrid. I was warned by “Netllama” that that would be the case on this release. When will this be fixed? Or am I stuck with 180.60 indefinitely?

Mike Doerner

PS Before you ask for a bug report…check this thread…185.18.10 CUDA does not work, 180.X Series sorta works

OK, 190.18 is now WORKING under openSUSE. It does NOT work with openSUSE 11.1 in any form (KDE 4.1.3 or 4.2.4). However, I am now testing openSUSE 11.2 Milestone 4 and the 190.18 driver has installed and is now crunching away on GPUGrid.

Now exactl;y WHAT in the old openSUSE 11.1 distro was causing the 185.X and 190.X series to choke…I dunno. However, openSUSE 11.2 Milestone 4 is working correctly (so far). If I run into any other problems I’ll let you know.

Mike Doerner

Just tried 190.xx in FC8, boinc 6.6.37, KDE 3.5.10-1.fc8 Fedora, BFG GTX295.
The AQUA wu’s failed immediately.
180.22 & 180.60 both see to work just fine (!??!)

Well, openSUSE 11.1 is kernel 2.6.27, I think openSUSE 11.2 is 2.6.30. I seem to recall an issue with how openSUSE handled carriage returns when I was installing the SDK for CUDA, but I have no idea if that is the cause of the problem in the 185/190 series. I tried Fedora 11 yesterday, got frustrated with the extreme lack of root access (i.e. none, but I could modify stuff by typing in the root password, I just couldn’t log into the box as root.)

Can you upgrade to a newer version of Fedora?

Mike Doerner

Frankly… not a chance. :thumbsdown:

How about setting up a small partition for Suse 11.2 Milestone 4 to test the software/hardware combo? At least that SHOULD work for you.

Mike D