2.1. Verifying that I have a CUDA-capable GPU

Hello, I am having an issue verifying under Ubuntu 20.04.2 LTS that my GPU is CUDA-capable. I currently have 2 EVGA 1080 FTW in my system and I have downloaded the latest driver from the Nvidia website as recommended here: Hi have problem with nvidia-smi

However upon running the command ‘lspci | grep -i nvidia’ my terminal does not return any print indicating that I am infact working with a CUDA-capable GPU. I have tried this command in my Ubuntu terminal and under WSLtty, both returning no message.

Edit: I have tried running the command ‘sudo apt install pciutils’ however I am still receiving no message when running the command lspci to see which hardware is detectable.

Edit 2: I have run the command ‘sudo apt-get install pciutils’ and the follow message is returned: Reading package lists… Done
Building dependency tree
Reading state information… Done
pciutils is already the newest version (1:3.6.4-1).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.