3dsMAX2022 running error

photo_2021-12-14_14-38-19

3Dsmax does not run after installing the connector

help me

C:\Users\user\AppData\Local\ov\pkg\3dsmax-connector-102.3.0

aa3d

C:\Users\user\AppData\Local\ov\pkg\3dsmax-connector-102.3.0\Max2022\Plugins

aa2d

Hello @beginner03. Welcome to the Community! Sorry to hear that you are having trouble. I have informed the dev team about your post. I should hear back shortly. Thanks for reaching out!

Hello,
Under user documents/Omniverse/3dsMax, can you send the log file?
Also is there any other plug ins also installed?

Do you have other Usd related plugin installed?

There is no directory.
C : \ Users \ user \ . nvidia - omniverse \ logs
Is that so?

After installing max2022, the connector was installed immediately.
Basic plug-in status.

Hi Beginner03,
Max 2022 has a default Usd plugin. Can you find it and disable it and try again?

Hello,all
I have same problem.
3DSMAX 2022 and 3dsmax-connector-103.2.0

C:\Users\usersname\AppData\Local\ov\pkg\3dsmax-connector-103.1.4
there`s MaxSetup.exe
I tried to uninstall it,then install older version, 102.2.2 , but didnt work.

if i uninstall Max20xx plugin, Max runs correctly.
But omniverse parameter in Maxtab is missing ;; hmmm

@ryojik
Apologies for not being able to reply to your inquiry quickly.
Let’s discuss this issue in offline.

Regards,
Takashi

@beginner03
Have you been able to use/launch 3ds Max with Omniverse 3dsMax Connector yet?

@juma

Max 2022 has a default Usd plugin. Can you find it and disable it and try again?

I have enabled Max 2022 USD plugin, but I can launch 3ds Max 2022 without any error. So, Autodesk USD plugin for 3ds Max is not causing this issue. It’s caused by something else.

@azoellner

Under user documents/Omniverse/3dsMax, can you send the log file?

I will check the log file that will be provided by @ryojik.
I and @ryojik found that “Continue without Restore” dialog is popped up when @ryojik tries to launch 3ds Max 2022 with Omniverse 3ds Max connector (103.2.0).
error
This feature is added since 2022 version.

If @ryojik choose “Continue Without Restore”, 3dsMax will crash. So I asked @ryojik to send the DMP file too.

How about you try this steps?

  1. Check whether you have Usd for Max or not.
    Go to C:\ProgramData\Autodesk\ApplicationPlugins. It may have a sub folder named like 3dsmax-usd-2022. If it exists, rename 3dsmax-usd-2022\Contents to 3dsmax-usd-2022\Contentsbak.
  2. Install Connector and run 3DS Max.

And as for the “Continue without Restore” dialog, please choose Restore Factory.

BTW, our log is at C:\Users\username\Documents\Omniverse\Max

Thank you so much helping me.

error2
I checked to C:\ProgramData\Autodesk\ApplicationPlugins.
But I couldnt find “3dsmax-usd-2022.”
some usd folders are under Vray and Arnold folders,but it doesnt look like 3dsmax-usd-2022,

Also I cant find Omniverse folder at C:\Users\username\Documents\Omniverse\Max
Is that folder named “.nvidia-omniverse” ?
It is at C:\Users\username.nvidia-omniverse having sub folders " confing and logs"
error3

@juma

If @ryojik does this, 3ds Max shows this same dialog on startup.

As for the USD for Max plugin from Autodesk, he has already uninstalled that. (as I mentioned in my previous reply, I have USD for 3ds Max installed, but I can launch 3ds Max with Omniverse connector )

Maybe you already have it deleted.
Another way is to check the loaded Plugins in the plugin manager dialog in 3ds Max.

It seems there is another conflict with our connector. I do not know what it is. Can you check the plugins in plugin manager dialog of 3ds Max? If possible, can you attach a picture of the plugins in the dialog? it may have clue.

Usually when 3ds Max fails to start (could be caused by many reasons), users can try this:

  1. delete or rename this folder: C:\Users\user name\Documents\3dsMax
  2. delete or rename this folder: C:\Users\user name\Documents\3ds Max 2022
    After this, 3ds Max will recreate those default things. And it should start for most cases.

We just find out a failure when “Load Plug-Ins When Used” is off. You can find this option via menu Customize → Preference.