410.93 fails to initialize RTX 2070 on Ubuntu 18.10

System was working yesterday morning (13 Feb 2019). System started freezing and became unresponsive. On reboot screen was black. Tried updating to 415, 410 drivers on Ubuntu PPA. Tried 410.93 download from Nvidia. Tried Cuda 10 package download with 410 driver. No luck.

Fresh install of 18.10. Used 410.93 from Nvidia download page. Blank screen after boot. Can get to terminal. Steps taken:

  • Clean install
  • Ran 410.93 installer, which runs fine, and reboot. No luck.
  • Uninstalled 410.93
  • Added nouveau blacklist
  • Booted into terminal to prevent X from starting
  • Ran installer again. Again no errors. No luck.

Specific error (among others) in journalctl -b: “NVIDIA(0): Failed to initialize the NVIDIA graphics device!”

nvidia-smi freezes the screen for a few seconds and then reports “No devices were found”.

lspci | grep VGA does not report model, only “Nvidia Corporation Device 1f07 (rev a1)”. Previously reported model.

Attached nvidia-bug-report.log.gz. Could this be a hardware failure?
nvidia-bug-report.log.gz (543 KB)

Looks like HW failure

RmInitAdapter failed! (0x26:0xffff:1127)

Maybe check in another system to be sure, then RMA.

Thanks, I’m following up with manufacturer.