418.56 vulkan black anti aliasing with F1 2017

Hello,

When playing with F1 2017 in can see black anti aliasing mostly on videos and while at the stand.

Here is a link of a screenshot:
https://steamuserimages-a.akamaihd.net/ugc/985632674120483462/8733D0105DB09B85A2B845539063F505573C0DE0/

This was also happening with 418.43.

Here are my system specs:

Processeur :
Fabricant du CPU : GenuineIntel
Marque du processeur : Intel® Core™ i7-2600K CPU @ 3.40GHz
Famille du processeur : 0x6
Modèle du processeur : 0x2a
Révision processeur : 0x7
Type de processeur : 0x0
Fréquence : 3800 Mhz
8 processeurs logiques
4 processeurs physiques
HyperThreading : Pris en charge
FCMOV : Pris en charge
SSE2 : Pris en charge
SSE3 : Pris en charge
SSSE3 : Pris en charge
SSE4a : Non pris en charge
SSE41 : Pris en charge
SSE42 : Pris en charge
AES : Pris en charge
AVX : Pris en charge
CMPXCHG16B : Pris en charge
LAHF/SAHF : Pris en charge
PrefetchW : Non pris en charge

Version du système d’exploitation :
“Arch Linux” (64 bits)
Nom du noyau : Linux
Version du noyau : 5.0.3-arch1-1-ARCH
Éditeur du serveur X : The X.Org Foundation
Version du serveur X : 12004000
Gestionnaire de fenêtres X : Metacity (Marco)
Version d’exécution Steam :

Carte graphique :
Pilote : NVIDIA Corporation GeForce GTX 1060 6GB/PCIe/SSE2
Version du pilote : 4.6.0 NVIDIA 418.56
Version OpenGL : 4.6
Profondeur de couleur du bureau : 24 bits par pixel
Taux de rafraîchissement du moniteur : 60 Hz
ID fabricant : 0x10de
ID périphérique : 0x1c03
Révision non détectée
Nombre de moniteurs : 1
Nombre de cartes vidéo logiques : 1
Résolution de l’affichage principal : 1920 x 1080
Résolution du bureau : 1920 x 1080
Taille de l’affichage principal : 27.48" x 15.43" (31.50" diag)
69.8cm x 39.2cm (80.0cm diag)
Bus principal : PCI Express 16x
Mémoire vidéo principale : 6144 Mo
Modes MSAA pris en charge : 2x 4x 8x 16x

Carte son :
Périphérique audio : Realtek ALC889

Mémoire :
RAM : 7959 Mo

Divers :
Langue de l’interface : Français
LANGUE : fr_FR.UTF-8
Espace disque total disponible : 95792 Mo
Plus grand bloc disponible sur le disque dur : 23935 Mo

Thank you.

This can be worked around using Low lighting in the game’s options.

Feral and NV are investigating the issue , at least that is what Feral told me.

A bit of off topic, but the same problem exist with radv in mesa 19.x on my AMD RX580 card.
It does not happen with amdvlk driver.

i tried with low lighting (if it is the second settings, options are in french for me) but it did nothing even after restarting the game.