550 release stuck on boot Kubuntu 23.10 on Ada 2000

Hello
I’ve tried to install the new 550.54.14 release from graphics-drivers PPA but after reboot with kernel 6.6.14, the system completely stuck before switching to the desktop
Moreover, its even stuck the same way in rescue mode for the same kernel.
I could not even switch to the terminal using ctrl-alt-f2/3/etc
I had to switch to vanilla kernel 6.5.x to be able at least to reach the terminal
for the vanilla kernel rescue mode works and I was able to switch to the terminal in normal mode for the vanilla kernel
Still, the 550 driver was not able to load the desktop with the vanilla kernel
I’ve tried to purge all nvidia* and libnvidia* packages and reinstall 550 but it didn’t help
So, in the end I rolled back to the 545 driver which works ok with the 6.6.14 driver
nvidia-bug-report.log.gz (979.3 KB)

Ok, self fixing mode:
being able to boot with Hybrid mode turned ON in BIOS

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.