802.11p modem compatibility

Hi all,

Do you know 802.11p modems compatible with the Jetson Nano?

Thanks in advanced!

I don’t have answer due to not tried yet, which modem you used?

I’m using cards from Atheros manufactuer HBXXX model with ARXXXX chipset.

If that device can work with Linux OS, and have compatible driver for current Jetson, the might work, but not sure.

I’ve connected a WiFi module via PCI-e ( Fdit Ar9280- Model:‎FLSM-DS02716-SNRMX-USWXR). It is detected as a wlan0, however, the MAC address don’t match with written at the sticker. If I run “nmcli d”, it appears disconnected and no WiFi networks appear by running “nmcli d wifi list”. Why the MAC address is different? any command to check that Nvidia Nano really is detecting the WiFi module?

This is the card info:

        *-network
             description: Wireless interface
             product: AR928X Wireless Network Adapter (PCI-Express)
             vendor: Qualcomm Atheros
             physical id: 0
             bus info: pci@0000:01:00.0
             logical name: wlan0
             version: 01
             serial: b4:74:9f:b4:7e:96
             width: 64 bits
             clock: 33MHz
             capabilities: pm msi pciexpress msix bus_master cap_list ethernet physical wireless
             configuration: broadcast=yes driver=ath9k driverversion=4.9.201-tegra firmware=N/A latency=0 link=no multicast=yes wireless=IEEE 802.11
             resources: irq:84 memory:13000000-1300ffff

The firmware appears N/A, which distribution is compatible with? debian? I’ve found this Drivers para activar los adaptadores Wi-Fi — documentación de Linux GobMis - latest