8265NGW wireless card killed 2 nanos

I installed a a 8265NGW wireless card into a previously working Nano. Upon reconnecting the power and attempting to boot I no longer have any hdmi signal. I tried a second nano with the same effect. After the 8265 is removed the nanos still will not display or boot. I now have two bricks from this card. Any suggestions? I have installed these cards in multiple nanos in the past with no issues. Hiw could such a card kill a nano.

It is unlikely they are bricked. Jetsons don’t have a BIOS, so bricking one (which implies permanent software or firmware failure) is nearly impossible (though hardware failure is possible, this is not called “bricking”). About 95% of the time what you’ll find as a result is that the system boots, but video is not configured. If it is more, then I’d suspect something in the 8256NGW is wrong and destroying hardware. What you need is a serial port complete boot log.

Incidentally, is this the NVIDIA dev kit based on SD card, or is it a third party carrier board with an eMMC module? Either way, instructions for serial console are here (logging is done by the serial console program running on the host PC; it is nearly impossible to make this fail because it has almost no drivers, e.g., the video is on the host PC, so is the logging):
https://www.jetsonhacks.com/2019/04/19/jetson-nano-serial-console/

Or, you could just flash. Note that SD card model Nanos have QSPI memory on the module itself which gets flashed with the equivalent of the BIOS software and the boot content. Only the o/s is on the SD card.

It is most likely just “GUI is dead” but not “kill a nano”. I mean your system may still work, but as the monitor is gone, you don’t know what is going on so guess it is not booting.

You should dump the log as linuxdev said and it will help clarify the situation.

Also, in case you don’t know, you can actually reflash your jetson nano with other x86 PC + sdkmanager. It is a very common thing here.
They won’t get “bricked” so easily. That is also what linuxdev is trying to explain in his comment.

I could not get the sdk to work so I tried serial. Managed to get some info from the terminal.

eyntpic mx77620 rero.014e258d0.130] Prcessing in ld b mo Booo[0 A02 BootPate10
[0.151]am0.1] PlatrhDR4  01720 disabling0000.1Sn t20.  763b0.172] Entenraec
                                                                           tav umpCarve0, amDeg0xe80.1os ca og nmy!00]amniasu
00.1SecureOsars000f0[01arveo0x000.20 Bveou0x000000f70000e00[000010GSC1 Carveout 005 30rt 0000S0f00000ex000.2 C0050
          [0mp x00ft:
                     [0000] Cs0x00ff0800iz ma nab069] BID = 3448, SKU = 0x0
[0000.272] QSPI-i6eil Q[008 Re
e ned scuy.[ Dooexa000025       [29]s yartitn[00]eTn NonS[00]oo larsx0ndisxa8
[0000.35onfigued
[ CPU power rail is up
[0000.363] CPU clo enabled
[0000.370] Updating4 WarmresetAdress to xa00002e9
000.375] BoardID = 3448, SKU = 0x0
[0000.378] QSPILY:SkipQspiOnlFlag 0
[000.382] Nao-SD: checkng PT table on QSPI ...
[0000.387] Loading NvTbootBootloaderDT0453bn OdmNonSecureSBK mode
 Bootloader DTB Load Address: 0x83000000
[0000.529] BoardID = 3448, SKU =0
[0000.532] QSPI-ONLY: SkipQspiOnlyFlag = 0
[0000.536] Nano-SD: checP tabeo I ..
[0000541] Loadin NvTbootKernelD
                               ]Vrifying NvTootKereDT nOdoS[000.630]NKror in NvT[08ri adBinary01
any suggestions?

Hi,

Please try to use correct baud rate and avoid opening the uart console in multiple console.

This would make your log out of order. As what you just shared now.

Also, you can try to share why you cannot make sdkmanager work instead of only telling "I could not get the sdk ".

Most of boards must get reflashed to make it work again .So you must tell us why sdkmaanger cannot work on your side.

The SDK manager could not find the board. I had to use ttl serial cable. Is the baud rate 115200? That is what I have it set to. Only way I can get anything to appear is by unplugging a re applying power. Its always different and incomplete.

Hi,

You need to put the board into recovery mode so that host PC can detect your board.

https://docs.nvidia.com/jetson/archives/l4t-archived/l4t-3273/index.html#page/Tegra%20Linux%20Driver%20Package%20Development%20Guide/quick_start.html#

->4.Put your Jetson developer kit into Force Recovery Mode (RCM).

opps. forgot about that. thank you. ran outta time tonight.will do that when i get home tomorrow
thank you again,
Fingers crossed

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.