8400GS (G86) VDPAU Error Detected 10 296 5

I cannot get VDPAU to work under Mythbuntu and would really appreciate some help.

Problem: VDPAU is not functional. Problem occurs 100% of the time.
Output of vdpauinfo is here:

VDPAU capture: Enabled
vdp_imp_device_create_x11(0x8336008, 0, -, -)
VDPAU nvidia: Version: NVIDIA VDPAU Driver Shared Library  304.88  Wed Mar 27 14:54:29 PDT 2013
VDPAU nvidia: Error detected 10 296  5
VDPAU nvidia: Backtrace:
    -> 1
Error creating VDPAU device: 1
display: :0.0   screen: 1

Computer: Dell XPS 410 with 4G memory. Bios is latest. CPU is not overclocked.
Video card: EVGA 8400GS (G86). Not overclocked. Runs at 50 degrees Celsius with large heat sink, no fan.
Other cards: Firewire card in PCI slot.
Operating system: Clean installation of Mythbuntu 12.04.
Nvidia driver: nvidia-current 304.88-0ubuntu0.0.2
S-video TVout NTSC-M

dmesg:
[ 17.406091] NVRM: loading NVIDIA UNIX x86 Kernel Module 304.88 Wed Mar 27 14:31:12 PDT 2013
[ 19.591397] NVRM: Your system is not currently configured to drive a VGA console
[ 19.591401] NVRM: on the primary VGA device. The NVIDIA Linux graphics driver
[ 19.591403] NVRM: requires the use of a text-mode VGA console. Use of other console
[ 19.591405] NVRM: drivers including, but not limited to, vesafb, may result in
[ 19.591407] NVRM: corruption and stability problems, and is not supported.

https://dl.dropboxusercontent.com/u/18267092/nvidia-bug-report.log.gz

Thank you very much

No success after 12 hours of effort changing Nvidia drivers and bios settings. Tried both 32 bit and 64 bit Mythbuntu installations. Nothing helped.

Replaced the 8400GS card with a 8600GT card ($15 used from recycler). 8600GT worked with VDPAU upon first boot without changing anything.

My conclusion is my 8400GS (G86) has either a silicon error, bios problem, or hardware problem. In any case, I can’t and won’t troubleshoot further