9800GX2 + Dedicated Physx Problems.

So yesterday I decided to try to run my 9600GT along side my GX2 as a dedicated physx card. Unfortunately, though I can not get this to work. I’ve spent about four hours getting angry at the NVCP. I’ve tried forcing the settings only to have them be defaulted back to the GX2 performing physx while SLi is enabled. When I set the 9600GT to do my physx the NVCP defaults to turning off SLi, when I try to force both the NVCP shows that physx is being performed by the 9600GT, but when I run vantage I get identical results as my CPU running physx solely. I know that the 9600GT can out perform my CPU in physx because I took the time to bench it doing dedicated physx while SLi was disabled.
I’ve tried everything I can think of to make this work. I’ve expanded my desktop onto the 9600GT, and I’ve also tried unplugging all my monitor cables with the exception of the dvi that connects my GX2 to my monitor.
If anybody can help me or explain what I need to do I would appreciate it very much.

i don’t think that this is the right forum for your question, but i’ll try to answer from what i know:
sli doesn’t work together with cuda, meaning if you enable sli, cuda won’t see your second card. afaik, you have to choose between sli and cuda (meaning physx on gpu in this case).
i’m sure, you’d get better help in a physx forum and i’m not sure if everything i just wrote that applies to cuda also applies to physx.