A question about gobject

In VSCode, I run helloworld of gst-python in an envriment “deepstream” and I get an error “module ‘gi’ has no attribute ‘require_version’” when “gi.require_version(“Gtk”, “3.0”)”. But I test the same commands in a terminal, and everything is OK. I know it has no relation with deepstream, but anyone know how to handle it?

There is no update from you for a period, assuming this is not an issue any more.
Hence we are closing this topic. If need further support, please open a new one.
Thanks

What do you mean by “VSCode”? Can you describe how can we reproduce your error?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.