Able to install and run Create and Code, but after installing Kit, on first run I get error saying Windows 9200 not supported. I'm on Windows 11

Able to install and run Create and Code, but after installing Kit on first run I get error saying Windows 9200 no supported. I’m on Windows 11 and AFAIK 9200 is some Windows 10 reference.


I just installed the latest drivers for my RTX 4090 using GEFORCE EXPERIENCE.


Any suggestions?


Hi @holdendp. I’ve moved this over to the USD Composer forum. @WendyGram often up-to-date with the latest tech spec requirements.

Thanks Mati,
And thanks for posting the issue, Dave. You say you can successfully run Create ? So this issue is when you try to run Kit ?

Oops. I missed the part about Kit. Moving to the Kit forum to keep things tidy. Sorry about that and thanks Richard!

@holdendp Could you attach your Kit log file? How to Report an issue with Omniverse

Hi Dave, which version of Windows 11 exactly are you running? You can find it by going to Start → Settings → System → About. It should be listed under “Windows specifications” (though maybe it changed slightly on Win11 too - i’m on Win10 here). Specifically i’d be looking for the “OS build” number

Yes, I get that error message,


although it seems to run after that, I found out. Although when I say “run” I get a blank window

But I found if I clicked around I get

To be honest I have no idea what to do with Kit, as I’m focused on Replicator and that seems to be working fine.

Thanks for getting back to me.

Edition Windows 11 Pro
Version 22H2
Installed on ‎11/‎14/‎2022
OS build 22621.1413
Experience Windows Feature Experience Pack 1000.22639.1000.0

omni.kit.log (6.3 KB)

might kit.exe be running in compatibility mode perhaps? I’m not able to repeat this behaviour locally. How is Kit being launched in the cases where this dialog is displayed?

I’m just launching Kit from the Launcher. I’m a total newb exploring.

I’ve got a fix for this. It should be available in the next 23.04-105.0.0 release of Kit. I’m not sure when that is scheduled for precisely unfortunately.

Thanks @evanbeurden!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.