After update 6.0, error occurs.

Hi,

I used detector and pose estimation model in tensor RT 5.0 and they work well.

Using Jetson Xavier, Deepstream SDK.

But after update 6.0, some error occurs.

My code is below,

PosixMemMap:71 [9] mmap failed
libnvosd (100):(ERROR) : Buffer mapping failed 
Caught SIGSEGV
#0  0x0000007f845ff048 in __GI___poll (fds=0x55d7d26030, nfds=547682828912, timeout=<optimized out>) at ../sysdeps/unix/sysv/linux/poll.c:41
#1  0x0000007f8470be40 in  () at /usr/lib/aarch64-linux-gnu/libglib-2.0.so.0
#2  0x0000005592883300 in  ()

What can I do?

Thanks.

Hello, I assume you are using Jetpack? If so, the latest version is JetPack 4.2.2, which contains TensorRT 5.1.6.1 https://docs.nvidia.com/jetson/archives/jetpack-archived/jetpack-421/release-notes/index.html.

How are you updating to trt 6?

Hi,

I updated JetPack 4.3 DP version.

Doesn’t Deepstream 4.0.1 support tensorrt 6 yet?

Thanks.