AGX flash fails due to Server error: 403 - Forbidden

Please provide the following info (check/uncheck the boxes after creating this topic):
Software Version
DRIVE OS Linux 5.2.6
DRIVE OS Linux 5.2.6 and DriveWorks 4.0
DRIVE OS Linux 5.2.0
DRIVE OS Linux 5.2.0 and DriveWorks 3.5
NVIDIA DRIVE™ Software 10.0 (Linux)
NVIDIA DRIVE™ Software 9.0 (Linux)
other DRIVE OS version
other

Target Operating System
Linux
QNX
other

Hardware Platform
NVIDIA DRIVE™ AGX Xavier DevKit (E3550)
NVIDIA DRIVE™ AGX Pegasus DevKit (E3550)
other

SDK Manager Version
1.7.1.8928
other

Host Machine Version
native Ubuntu 18.04
other

I’m getting and error when trying to flash AGX board to latest 5.2.6 version. On Monday I updated a different board successfully, but today I’m getting some kind of server error

11:16:21 ERROR: Flash Xavier A - flash: Head request failed. Server error: 403 - Forbidden. Url: https://developer.download.nvidia.com/driveworks/secure/drive_bundles/DRIVE_OS_5.2.6_with_Samples/DRIVE_526L_SDK_b39_OS/global_storage_qspi.cfg?VhmEXewLJm3xW8TcUHZkrNIAE3fLHGScrVtYePkyMBpkQ4ju2DdyW1r0Whp-RB3MmnJg1xuoKoOXo5Q1-wQ4gK626Xkj2aZH3kov_E0sBfK5CRPcqxGh17eGeTQp6grZ2VARGm4d5MIjj6IVGuhxNfWAEQvEOiSN-g3nxa5UXzpvj4Ni2T0HRAdmniLuH-PihliFGr-oYYsQB_j_pvxofFCkHpvg9ed9

Here is exported debug logs. Also, I’m tried upgrading to latest SDKmanager ver 1.7.3.9053 but got the same error.
SDKM_logs_2022-03-17_11-08-15.zip (875.7 KB)

Dear @gordon1zrra,
Are you using the same host to flash new board? If not, could you check flashing with
the same host?

Yes, I’m using same host computer. Initially I tested with older version of SDKManager that worked earlier this week (1.7.1 something), but then updated to latest when I got this error. Is it possible there is some permission problem on my nvidia account?

Hi,

I just retried flashing today and it’s working now. I didn’t change anything on my side, not sure what helped.

Issue can be closed, thanks.

1 Like

Dear @gordon1zrra,
Thank you for update.