AGX Ori flash error

version: AGX Ori 5.0.2 rev.1
When I run command :

$sudo ./flash.sh jetson-agx-orin-lcfc mmcblk0p1

*** Flashing target device started. ***
Traceback (most recent call last):
File “./tegraflash.py”, line 1305, in
chip = chip.replace(’ ', ’ ')
AttributeError: ‘NoneType’ object has no attribute ‘replace’
Failed flashing t186ref.
刷机log.txt (24.6 KB)

Are you sure your board could be flashed if not using your own board config?

Yes.I am sure.As you can see the log :
[ 0.0937 ] tegrarcm_v2 --chip 0x23 0 --ismb2applet
[ 0.1028 ] File rcm_state open failed
[ 0.1029 ] ERROR: failed to read rcm_state

This place throw the exception. I don’t know why.

That does not matter. Even running the default one shall have same log.

if I run by adding “–no-flash” option.It can run ok. My environment is ‘Vmware+Ubuntu18.04’.

VM is not supported and suggest to have Ubuntu 20.04 as host for development environment setip.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.