AGX Tegra A & Tegra B Command Line Not Showing Up

When trying to connect to the AGX through SSH I am having problems. I am using Minicom to connect to ttyUSB3 (Aurix) and it goes on without any problems, shell is responding and I am able to write commands.
However, when I try the same thing with ttyUSB6 and ttyUSB2 none of them is responding, you can see the screenshot below. When I run “tegrareset” on the Aurix shell, command windows of Tegra A and B show the screens on the second screenshot and they stay unresponsive.

Thanks for the support in advance.

As an additional information, fan of the Xavier B (ttyUSB6) is not working. Only when I run “tegrareset” command, it works for a few of seconds and then stops again.

Dear sozekmek,
I could login to aurix, Tegra A/B using minicom with DRIVE SW 9.0.
Are you able to log into Tegra’s normally? Which DRIVE SW you are using? Could you please flash with latest DRIVE SW (i.e 9.0) to check if the issue persists?

Dear SivaRamaKrishna,

DRIVE OS version is 9.0.
I could not understand what you mean by “log into Tegra’s normally”. There is not visual signal on the monitor when it is connected to Hdmi XA or XB and when I connect AGX through Minicom I observe this problem.
When there wasn’t any problem, I was able to access to Aurix and both Tegras. But right now, I cannot.
I have also tried flashing the DRIVE OS on the device and came up with another problem, which I have opened a seperate ticket which you also replied to. You can see its link below.

Under tracking at bug 2752647.