AI Room generator

Hello.
I’m trying to install the AI ​​room generator. The following message appears: Failed to resolve extensio dependencies. Failure hints: [imini.example.airoomgenerator-1.0.0] dependency: (name: ‘omini.kit.ngsearch’, tag: ",version: ",exact: 0, optional: 0) can’t be satisfied. Ava (none found)