All parts resized after exporting to USD

After exporting the scene to a USD file, I opened the model in Omniverse and found all the parts are scattered around the scene. It seems to be a scale problem but I can’t find any settings to fix the issue. USD and Max files attached

Hi Amir_tamadom!
Currently, Create only supports cm per unit. I was able to export the scene with the proper scale after I changed the System Unit Setup.
In Max, I selected Customize- Units Setup. Select System Menu Setup and make sure it’s in centimeters