Ansel and Unity HDRP

Hopefully correct place to be talking about this.

We’re using Unity 2018.3 and HDRP, and have recently tried implementing NVIDIA Ansel (which we’ve used in previous non HDRP projects) and we’re finding that it’s not working as it should.
We’re using this https://assetstore.unity.com/packages/tools/camera/nvidia-ansel-74758 (again worked in non HDRP)

Not sure if it is because of HDRP right now though, as it’s always a pain to test Ansel.
The plugins Monobehavious just doesn’t seem to be getting called correctly. For example with Ansel Active (Alt+F2) “Ansel.IsSessionActive” is still showing as false.
No movement is working either.

Any help would be greatly appreciated.

Thanks,

Managed to find a solution. The Scriptable Rendering Pipeline doesn’t call the OnPreRender function, and as such you need to hook it up to a callback in SRP.

Hey everyone,
I bought a Toshiba SATA HDD with 360 disk enclosure, but the the console doesn’t recognize it (doesn’t snow at all) even the disk is recognized on PC andrmatted with FAT32. How to fix that? Is it true that we must either use icial MS HDD or hack theSATA HDD to get it work with Xbox 360? 10.0.0.0.1 192.168.1.254