Any love for 340.y/410.y and 5.1?

340.107 currently panics with 5.1.0:

http://ix.io/1IvW

Also will there be another long-lived 410.y for 5.1? Or is 410.y officially finished (replaced by 418.y)? Asking for a friend. Thanks.

The following patches for 340.107 will allow it to build with 5.0, and stop panicking with 5.1:

https://github.com/LibreELEC/LibreELEC.tv/tree/9012226b40baa26241069317fdce6174935ca71b/packages/x11/driver/xf86-video-nvidia-legacy/patches

While the following patch will allow 410.104 to build with 5.1:

https://github.com/LibreELEC/LibreELEC.tv/tree/8ef9e777efcceffa095a19d4b26aab4d8cc0a84c/packages/x11/driver/xf86-video-nvidia/patches

Switching to 418.y proved to be a problem due to broken audio for some users, a problem not seen with 410.y so that seems/seemed to be the “safer” long-lived branch, given the choice…