AnymsalTerrain Training Failed with Unitree GO1 instead of AnyBiotics Anymal

I am trying to train the UniTree Go1 robot on the AnymalTerrain Task. I am using the usd for go1 provided in the Isaac Sim assets. I then followed this tutorial to make the meshes instaceable. However, there is an error once training starts in the quat_rotate_inverse method called in the anymal_terrain.py script line 430

           self.base_lin_vel = quat_rotate_inverse(self.base_quat, self.base_velocities[:, 0:3])

2024-01-14 14:55:30 [279,995ms] [Error] [omni.physx.plugin] PhysX error: Please select Physics Scene (create one if there is none), navigate to GPU section and increase "Gpu Found Lost Aggregate Pairs Capacity" value to at least 596379372.

More details:
The application needs to increase PxgDynamicsMemoryConfig::foundLostAggregatePairsCapacity buffers to 596379372, otherwise, the simulation will miss interactions, FILE /buildAgent/work/74336105e89c4a74/source/gpubroadphase/src/PxgAABBManager.cpp, LINE 1153
q [1024, 4]
q_w [1024]
../aten/src/ATen/native/cuda/IndexKernel.cu:92: operator(): block: [36,0,0], thread: [64,0,0] Assertion `index >= -sizes[i] && index < sizes[i] && "index out of bounds"` failed.

 File "/home/user/roshdim1/.local/share/ov/pkg/isaac_sim-2023.1.0-hotfix.1/exts/omni.isaac.core/omni/isaac/core/utils/torch/rotations.py", line 147, in quat_rotate_inverse


    a = v * (2.0 * q_w**2 - 1.0).unsqueeze(-1)
                          ~~~~~ <--- HERE
    b = torch.cross(q_vec, v, dim=-1) * q_w.unsqueeze(-1) * 2.0
    c = q_vec * torch.bmm(q_vec.view(shape[0], 1, 3), v.view(shape[0], 3, 1)).squeeze(-1) * 2.0

RuntimeError: CUDA error: device-side assert triggered

When tracing the issue it seems that the self.base_quat is null, for simply printing it throws an error. My guess is that there is an issue with the Go1 USD file. In the logs there were some warnings and errors such as :

Is there any solution for this ?

I have also encountered those errors just before the CUDA assertion failures

2024-01-14 16:37:09 [283,352ms] [Error] [omni.physx.plugin] PhysX error: Please select Physics Scene (create one if there is none), navigate to GPU section and increase “Gpu Found Lost Aggregate Pairs Capacity” value to at least 596496254.

More details:
The application needs to increase PxgDynamicsMemoryConfig::foundLostAggregatePairsCapacity buffers to 596496254, otherwise, the simulation will miss interactions, FILE /buildAgent/work/74336105e89c4a74/source/gpubroadphase/src/PxgAABBManager.cpp, LINE 1153

I tried increasing the gpu found lost aggregat pairs capacity hyper parameter but got this error