Argus pipeline randomly gets error

I tried it on Windows, there I can extract it, thank you!

It does look like this patch doesn’t apply on JetPack 5.1.1. We have about 1000 devices in the field on JetPack 5.1.1 now, so it isn’t really possible for us to upgrade all of them to the latest version. Would it be possible to get the memory corruption fixed on JetPack 5.1.1?