ASAP2 SwitchDev support for RHEL/CentOS 7.

Even though MLNX_OFED Rev 4.7-1.0.0.1 supports RHEL/CentOS 7.7 the release notes for MLNX_OFED Rev 4.7-1.0.0.1 indicate “SwitchDev is only supported on Kernel 4.14 and above, and on RedHat/CentOS 7.4, 7.5 and 7.6”. Thanks for anything you can do to make this available!

Hi William,

ASAP2 SwitchDev support for RHEL/Centos 7.7 will be included in MLNX_OFED Rev 4.7-3, currently planned to be released by the end of November.

Regards,

Chen