Attribute Error when I run my scene: module 'pxr.UsdLux' has no attribute 'Light'

Hi, I’m getting the following error when i run my scene with an action graph in it:
[carb.events.python] AttributeError: module ‘pxr.UsdLux’ has no attribute ‘Light’

Also, while the scene is running, whenever i press on any of the nodes it regenerates the same error.
I think it has something to do with the widget info extension that i installed:
/home/simulation/.local/share/ov/data/Kit/Isaac-Sim/2023.1/exts/3/omni.example.ui_scene.widget_info-1.0.1/omni/example/ui_scene/widget_info/widget_info_model.py(131): _on_kit_selection_changed
/home/simulation/.local/share/ov/data/Kit/Isaac-Sim/2023.1/exts/3/omni.example.ui_scene.widget_info-1.0.1/omni/example/ui_scene/widget_info/widget_info_model.py(110): _on_stage_event

Can you share an image of what your action graph currently looks like?

The problem was with the widget info extension, i just disabled it and everything worked fine again

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.