Audio2face

In Audio2Face, I’m able to run just Mark or Claire, but I’m unable to run either of mark_solved_arkit or claire_solved_arkit.

I’ve checked my local host, and Nucleus is running fine. I’ve also tried uninstalling and reinstalling Audio2Face.

Fwiw, I’m trying to connect to Unreal Engine. I’ve set up my Unreal project with LiveLink, activated the plugin, etc, and set up the project in Unreal to be receptive to the Audio2Face program, but I can’t get either mark or claire to load solved.

Here is the console message: 2024-01-17 08:06:15 [Error] [omni.usd] Failed to open : http://omniverse-content-production.s3-us-west-2.amazonaws.com/Assets/Audio2Face/Samples_2023.2/blendshape_solve/claire_solved_arkit.usd

2024-01-17 08:06:15 [Error] [omni.kit.window.file.scripts.file_window] Failed to open stage http://omniverse-content-production.s3-us-west-2.amazonaws.com/Assets/Audio2Face/Samples_2023.2/blendshape_solve/claire_solved_arkit.usd: Failed to open:http://omniverse-content-production.s3-us-west-2.amazonaws.com/Assets/Audio2Face/Samples_2023.2/blendshape_solve/claire_solved_arkit.usd

@hoytdwyer i am just another OV user passing by - is it possible to know the A2F version you are on? better yet, upload the most recent .log file as an attachment for mods/devs to do more in-depth analysis.

  • Windows - %userprofile%\.nvidia-omniverse\logs\Kit\Audio2Face
  • Linux - ~/.nvidia-omniverse/logs/Kit/Audio2Face

and even though you are wanting to do livelink, but does the USD loading issue persist with just A2F alone?

Were you able to fix this error?

It’s hard to tell without the log files. Could you please send your latest Audio2Face log file? It should be located inside C:\Users\<USERNAME>\.nvidia-omniverse\logs\Kit\Audio2Face on Windows and ~/.nvidia-omniverse/logs/Kit/Audio2Face on Linux?

In the meantime, here’s claire_solved_arkit.usd file. Could you try to open it. If it opens, there must be something wrong with the nucleus server.

claire_solved_arkit.zip (20.3 MB)

Thanks for the zip file! I failed downloading and open the claire_solved_arkit stage from amazon server as well.