AudioPlayer doesn´t exist when load usd-file, when added it does not sync

Hi guys,

When i open one of my usd-files, that have been used before, audioplayer does not exist/is not loaded as everything else.
When I add one, and press play, there is no sync(at least head is not rendering any movements)

When i loaded same file couple of days ago, audioplayer worked as it should.

This has happened before, so I know it is an recurrent issue

Something I´m missing/can do to solve this?

Add to above
When I try to render to JSON-file, I get error message “Invalid Audio player”

I have seen that if machinima is open at same time with A2F, the audio player is missing…

hi pekka,

thanks for fast reply.

don´t know/think so, as I don´t know what machinima is :)
so its not something I´ve activated, at least not actively.

ah, its another app.
you install / open it from launcer. I am sure you do not have it if you do not knew the name…

Running multiple A2F instances is not supported in the current release. Make sure you have one app using Audio Player and check back for upcoming releases :)

hi sfaramarz,

thanks for reply.

i don´t use multiple instances, i don´t think i do at least.

somehow i did manage to get audioplayer to load with one of my older usd-files, that did not work earlier.
so for now its all good, but I do look forward to future releases when this does not happen from time to time.

all in all - THANKS for great product :)

1 Like

Still having issues with audio player,
Get this message

Anyone knows what to do?

How did you fixed it?

I fixed it thru Open Graph
you have to find “Player” and connect it right to Audio2Face Core