Autrun deepstream app at startup on jetson nano

Hi,
Please refer to
How to Enable /etc/rc.local with Systemd - LinuxBabe

And try this command:

nvidia@dhcp-10-19-107-227:~$ cat /etc/rc.local
#!/bin/bash

/usr/bin/gst-launch-1.0 uridecodebin uri=file:///opt/nvidia/deepstream/deepstrea
m-6.0/samples/streams/sample_720p.mp4 ! mx.sink_0 nvstreammux width=1920 height=
1080 batch-size=1 name=mx ! nvinfer config-file-path=/opt/nvidia/deepstream/deep
stream-6.0/samples/configs/deepstream-app/config_infer_primary_nano.txt unique-i
d=7 ! nvvideoconvert ! nvdsosd ! nvoverlaysink sync=0

Please make sure you can run it and then try deepstream-image-meta-test.

May need to clean the cache:

nvidia@dhcp-10-19-107-227:~$ sudo su
root@dhcp-10-19-107-227:/home/nvidia# rm /root/.cache/gstreamer-1.0/registry.aar
ch64.bin