BIOS setup does not work


I want change boot order of my Xavier AGX.

So I entered BIOS setting and tried to control cursor using USB keyboard.

but it did not work…

the cursor moved but movement was not equal my keyboard input, and suddenly Jetson rebooted after 2~3 times movement of cursor.

several times I’ve tried… but nothing changed.

what is the problem with my Jetson Xavier ?

( Also, I reinstalled Jetpack several times.)

Hi qkrdnfyd1,

Are you using the devkit or custom board for AGX Xavier?
What’s your Jetpack version in use?

Have you tried other keyboard or USB port?

Could you provide the full serial console log for further check?

1 Like

I use dev kit and JETPACK 5.1.1.

and I checked with several keyboards.

I can’t use it now.

Are there some hardware problems???

or software problem?

which one is more reasonable?

can I reset the dev kit board firmware?

There is no update from you for a period, assuming this is not an issue any more.
Hence we are closing this topic. If need further support, please open a new one.

I could not reproduce the same issue as yours on AGX Xavier devkit.

Could you use SDKM to update the devkit to the latest Jetpack 5.1.2 and verify?

Please share the full serial console log so for further check.