Blast Extension fail load in machinima

Hello everybody
In Create the extension it loads me perfectly and it works fine. In Machinima it gives an error, any ideas?

It looks to me like some dependencies of Blast were omitted from the Machinima package. We will fix this. Thank you for reporting it.

1 Like

Hi @antoni.caimari.caldes, I’m on the Blast team and would be happy to help you get this sorted out. Could you select the extension and see if it shows updated versions available for Blast? You should see up to v0.7.3. I just tried that version and it worked in Machinima for me. We will get the old versions that don’t work removed from the registry so they don’t show up anymore. Thanks for pointing this out to us.

1 Like

Dear @EricArnold , I am very happy with your help.
The current version of the blast that appears to me is 0.6.3.
Do I have any way to update to version v0.7.3.? or do I have to wait for an machinima update?
Thanks

I just verified with the Machinima team that the next release will have Blast 0.7.3. Sounds like there isn’t a faster way to get it out to you unfortunately.

1 Like

Well! Thank you! I’ll wait for the next update.

Hi Antoni,

The current version of omni.blast that should work with Machinima is 0.8.5. Can you see if that works for you?

Unfortunately Machinima is still on Kit 101.0, which doesn’t have the version filters in place that start with Kit 102.0. So you’re going to see a lot of versions available and will have to fish out the latest one that works. Once Machinima updates to a later version of Kit you should be able to use blast 0.9.x or later, and the blast versions shown in the manager should have a much higher chance of working (not 100% I’m sorry to say, but hopefully that will improve further).