Boot error on Jetson nano

As of 2022-04-13 22:55 this problem is still an issue while installing jetpack 4.6.1
I got the same problem.

We are still not able to reproduce this issue.

Please follow above method to dump the serial console log and share to us.

I guess I just figured out the problem: Instead of using the browser to download the image file I used wget. Apparently image was downloaded all right, both the checks at Windows 11 and Linux indicated that image was sane, image was able to boot but some internal stuff was broken. Today I downloaded the image using the browser and the resulting zipfile worked 100% (configured, created session, etc).

So, the thing to do is to download the image using the browser .

I just want to clarify, this issue may only happen one time for each board.

This is probably happened due to the bootloader software on the board was too old. But our new sdcard image shall be able to update it.

So it could be the case that when you tried it first time, it got stuck somehow, but when you tried it again later, this issue has been resolved due to the update has been done.

That is why I cannot reproduce this issue because I am not able to create the same scenario as your boards. Even after I tried the same bootloader software as your board, I still cannot reproduce issue.

I am a professor using the Nano and Nano 2GB boards for a robotics course. I just opened an brand new Nano 2GB, downloaded the 4.6.1 Jetpack for the Nano 2GB ( burned it to a brand new SD card SanDisk Extreme 32GB using Balena Etcher (Windows 10) and I get the same error. I tried downloading and burning it again with the same result.

Just downloaded version 4.6 ( and it works fine.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.