BSOD during memory characterization.

I’ve tried to run the Full Shmoo twice on our custom board now. Both times it runs fine for a couple of hours, before Windows throws up a BlueScreen. Haven’t found anything obvious in the logs, and the xml file Windows created disappeared from the tempdir before I had a chance to open it. Anyone heard of or experienced anything similar?

Hi tasslehoff,

Which OS are you using, xp or win7? I met once or twice Bluescreen during full shmoo test with xp, after close other apps, net connections, it got better. Full shmoo test will run in turns of frequency from 792Mhz to 102Mhz, if Bluescreen happened, you can set new starting FREQ, keep the previous tested result and edit runme_instead_TK1_Full.bat to remove tested frequency from list to avoid repeated test.


set FREQ=924

:CHANING_FREQUENCY
if ‘%FREQ%’==‘924’ goto 792
if ‘%FREQ%’==‘792’ goto 600
if ‘%FREQ%’==‘600’ goto 528
if ‘%FREQ%’==‘528’ goto 396
if ‘%FREQ%’==‘396’ goto 300
if ‘%FREQ%’==‘300’ goto 204
if ‘%FREQ%’==‘204’ goto 102

Hi Trumany.

This was on Win7 64-bit. Retrying on Win10 32-bit now. Thanks for the tip :)

Tried this on a machine with more RAM, and it made it through with no BSOD.