Bug in the FFMpeg CUDA compiling guide

Using FFmpeg with NVIDIA GPU Hardware Acceleration :: NVIDIA Video Codec SDK Documentation

This documentation has a bug in the configure command:

./configure --enable-nonfree --enable-cuda-nvcc –enable-libnpp --extra-cflags=-I/usr/local/cuda/include --extra-ldflags=-L/usr/local/cuda/lib64

That enable-libnpp line has an em-dash instead of two minuses. If you paste it into a command line, you get an unhelpful error.

Corrected:

./configure --enable-nonfree --enable-cuda-nvcc --enable-libnpp --extra-cflags=-I/usr/local/cuda/include --extra-ldflags=-L/usr/local/cuda/lib64

I wasted an hour chasing my tail on this. Also, it would be helpful if your docs had feedback links or were hosted on Github for issues/PRs.