build openvino in jetson nano

i want to use the intel openvino in jetson nano, so i download the dldt project to build it. but when i finish the cmake(cmake -DCMAKE_BUILD_TYPE=Release
-DENABLE_SSE42=OFF
-DTHREADING=SEQ
-DENABLE_GNA=OFF
-DENABLE_VPU=ON
-DENABLE_MYRIAD=ON
-DENABLE_MKL_DNN=OFF
-DENABLE_CLDNN=OFF
-DENABLE_SAMPLES=OFF
-DENABLE_PYTHON=ON
-DPYTHON_EXECUTABLE=/usr/bin/python3.6
-DPYTHON_LIBRARY=/usr/lib/aarch64-linux-gnu/libpython3.6m.so
-DPYTHON_INCLUDE_DIR=/usr/include/python3.6
… && make -j3) successfully and ran make in terminal.I got some worry like https://paste.ubuntu.com/p/3QJNxnFpTF/ this.
I want to know how l can solve it.Thank you very much

Hi ywjysys520,

I can’t answer where might be wrong as I never tried that before. From the log, it seems you many need to confirm the required OpenCV version is installed on device well. May other developer share experiences with you.

Hello,
I’m trying to build Openvino in jetson nano following the instructions in the Openvino’s web site: “https://docs.openvinotoolkit.org/2019_R3/_docs_install_guides_installing_openvino_linux.html "
but when I try to launch the installation command " sudo ./install_GUI.sh” or “sudo ./install.sh”; I get this error:

./install.sh: 60: [: -lt: unexpected operator
./install.sh: 63: [: -eq: unexpected operator
The IA-32 architecture host installation is no longer supported.
The product cannot be installed on this system.
Please refer to product documentation for more information.

Quitting!

Any help please!!

I had the same error. I think it is because the toolkit requires an x86-64 host computer with Windows 10 or Ubuntu 16.04 or 18.04.

I will try another workaround:
https://github.com/skhameneh/OpenVINO-ARM64 or
https://software.intel.com/en-us/articles/ARM64-sbc-and-NCS2