Building PETSc 2.3.0 with PGI 6.0 Workstation (W2k)

Hi people,

Has anyone tried (successfully) to compile petsc-2.3.0 using PGI Workstation 6.0?

As I understand, building PETSc under windows requires the installation of cygwin, since the distribution that comes with PGI is incompatible.

I would appreciate every bit of shared exprience.

Yours,

AssafM.

Anyone? Has no one compiled PETSc 2.3.0 on a windows box?

what is PETs?
Angel

PETSc is a sparse matrix library (it’s really quite good) –

http://www-unix.mcs.anl.gov/petsc/petsc-2/index.html

Someone? Anyone?

I’ve build PETSc with the PGI compilers, but under Linux, not Windows.