Building Qt 5 from source fails

I am building Qt5 from source on Jetson Nano.
Has anyone seen the below error?

.obj/IFCLoader.o:IFCLoader.cpp:function Assimp::IFCImporter::InternReadFile(std::__cxx11::basic_string<char, std::char_traits<char>, std::allocator<char> > const&, aiScene*, Assimp::IOSystem*): error: undefined reference to 'Assimp::IFC::GetSchema(Assimp::STEP::EXPRESS::ConversionSchema&)'

The g++ version that comes with SD Card image is

g++ --version
g++ (Ubuntu/Linaro 7.4.0-1ubuntu1~18.04) 7.4.0

You’re getting a message that one of the dependencies needed for build is missing. You might find this of use since it could possibly add whatever is missing (the “apt” section is the correct one for Ubuntu):
https://wiki.documentfoundation.org/Development/Linux_Build_Dependencies