Can not connect Ip camera to AGX Xavier

I’m using rj-45 to connect ip camera to Xavier. But when I insert the plug. Connection failed on the screen appear: Disconnected Ethernet network.
The default camera address is so I go to Network Connections and edit the Ethernet connection:

But the connection fails again.
And I’ve tried to ping camera and it cannot be reached:
PING ( 56(84) bytes of data.
From icmp_seq=1 Destination Host Unreachable
From icmp_seq=2 Destination Host Unreachable
From icmp_seq=3 Destination Host Unreachable

I am able to connect camera to my PC on Windows and Ubuntu. What am I doing wrong?

Can your windows or ubuntu PC reach the Jetson over the network? if not I bet the error is on the setup of the jetson. Have you tried just setting it up with the automatic method instead of using the manual setup as shown on you picture?

Yes of course from win and ubuntu I can ping the camera, I can enter web interface in browser via ip address
First of all I tried automatic settings, when connection failed, I started to setup manual settings

hello andhover,

you should connected a IP camera that outputs RTSP-stream. you can configure a gstreamer pipeline to access the stream.
please also check RTP and RTSP support for reference,