Can not Flashing aurix to lower version

Hi,
I want to Flash the PX 2 AutoCruise to the version:4.1.8.0L. Before Flashing,the SDK version is V5.0.5 and the Aurix FW version is DRIVE-V5.0.5-P2379-EB-Aurix-With3LSS-4.02.02.
First,I Flash the SDK version to 4.1.8.0L. And then,when Flashing aurxi,There is no response.
The Aurix FW I used as below:
VibranteSDK/vibrante-t186ref-foundation/utils/scripts/DPX2-P3407-EB-V1.02.03_release/bin/EB-DrivePX-Aurix

1457655109.jpg

1457655109.jpg

Dear hfliu,

Did you remove all USB devices from the DPX2?
If not, please remove all USB device from the DPX2 and try it again. Thanks.

Dear Steve,
After remove all USB device, I can flash the Aurix FW.But there is no HDMI signal as before.Does not the SDK version DriveInstall_4.1.8.0L_SDK_b43.run match with the Aurix FW version DPX2-P3047-EB-Aurix-1.02.03? Thanks.

Dear hfliu,

I’m not sure but if you use DriveInstall_4.1.8.0L_SDK_b43.run to flash DPX2, maybe you can find Aurix FW in DriveInstall_4.1.8.0L_SDK directory. Thanks.

Dear Steve,

I flashed DPX2-P2379-EB-Aurix-2.02.04.hex to DPX2 P3407,then, I can not flash Aurix FW or SDK to the PX2 P3407. Is there a way to recover the DPX2 P3407? Thanks.

Dear hfliu,

I don’t understand your status exactly.
Could you please try to flash SDK and Aurix FW with DriveInstall 5.0.5.0a Linux SDK? Thanks.

I have the same problem. Do you have a solution?

local have the hex files
./lib/firmware/DAX-E3550-Internal-Aurix-1.10.00.hex
./lib/firmware/DRIVE-V5.0.5-P2379-EB-Aurix-With3LSS-4.02.02.hex
./lib/firmware/DRIVE-V5.0.5-P2379-NV-Aurix-UPDATE-3.01.01.hex
./lib/firmware/DRIVE-V5.0.5-P3407-EB-Aurix-With3LSS-4.02.02.hex
./lib/firmware/DRIVE-V5.0.5-P3407-NV-Aurix-UPDATE-3.01.01.hex

Seems cannot flash the hex file though the spi bus

Dear duanwendi,

Could you please refer to below link for your topic?
https://docs.nvidia.com/drive/nvvib_docs/index.html#page/NVIDIA%20DRIVE%20Linux%20SDK%20Development%20Guide%2FFlashing%2Fflash_aurix_dpx.html%23