Cannot install 180.60 on Vista 64

Hi everyone,

I tried to install the 180.60 driver on my Dell M4400 running Vista x64.
The installer says:
“The NVIDIA program could not locate any drivers that are compatible with your current hardware. Setup will now exit”

My device is a Quadro FX770M, which works fine with 178.08

The supported hardware list mentions FX770M as ok

Could you help me please?

I Had the same problem with my ASUS, the .inf file in the installation does not have your card, try dowload the modded inf from http://laptopvideo2go.com/forum/index.php?showtopic=21884 and paste in the installation folder, and run Setup again.

NOTE* This inf is for 180.70 driver.

I keep hearing about this 180.70 driver. What is the advantage vs 180.60?