Cannot install Tegra Android Development Pack

Hello,

I’ve tried to install TADP, but the installer hangs…
It starts, I can select the destination folders, it starts the TADP Component Manager, which tries to download the manifest file, but after like 20 seconds there is a text “Error” on the progress bar of the Component Manager. I can close it, and the the installer has a pop-up: The installer will now close.

Nothing is being downloaded to the folder that was specified as ‘download’ location.
There are 3 files in the destination folder:

  • Chooser-Administrator.log
  • console.exe
  • InstallUtil.exe

The content of “Chooser-Administrator.log”:
01-21 00:44:11.1 E: fopen failed, errno = 2 (Process:15068 Thread:Load Stub 2 …\TADP_NX\gui\chooser\src\ChooserApp.cpp:366)
01-21 00:45:10.0 D: DownloadHelperProgress::DownloadFatalError: (Process:15068 Thread: 0 …\TADP_NX\backend\component\src\CompChooserItem.cpp:912)
01-21 00:45:10.1 D: searchForApp start (Process:15068 Thread: 0 …\TADP_NX\helper\downloader\src\main.cpp:189)

I’ve tried with 3 versions:

  • tadp-4.0r2-windows.exe
  • tadp-4.0r1-windows.exe
  • tadp-3.0r4-windows.exe

First 2 have the same error described above. The 3rd one is not even starting. It drops an SSL error, or something…

I know that TADP is quite old. I am trying to create my first sample application for my Shield TV.

I’ve tried with Codeworks for Android as well, but I couldn’t find anything related to the Shield…