Cannot log into localhost nucleus - "Wrong credentials or the user does not exist."

I am unable to connect to my local host.

I have not changed my log in details or since I last used it.

I am able to connect to another shared, remote nucleus server.

The localhost does not appear in the list of servers under the Nucleus tab on my Launcher nor my Navigator.

The localhost does appear under my list of servers nested under the Omniverse folder in my Content tab in USD Composer, howver, it has the yellow triangle with exclamation mark symbol.

All services are running in the Apps tab of my cache settings.

I will attach logs for Nucleus and Nucleus Access.

Any help appreciated.

Nucleus.log (2.7 MB)
Nucleus - Access.log (11.2 MB)

@andygreen250 were you able to access localhost in the past? if it doesn’t show up in the Nucleus tab of your OV Launcher, you may need to connect to it first. Assuming you already have set up the local nucleus service, you connect via the following steps:

  1. first, go into the OV System Monitor by going into the Local Nucleus Service setting or access it via http://localhost:3080/ (from the sound of it, you’ve already done so, but i am just putting the first few steps here just in case)

  2. check to see if all Nucleus services are all up and running under the Apps section. you should see all services in green

  3. if all are good, go back into the OV Launcher, Nucleus tab, and click Connect to a Server
    image

  4. on the authenticate prompt, enter localhost
    image

  5. this will create a new browser tab requesting login credentials
    image

  6. by default, the credentials that you used during OV Launcher setup should work here, but there were others that either lost it or using the predetermined simply do not work. in either case, there’s fallback login credential when installing OV, which is admin for both fields. alternatively, you can choose to create account. i’ve seen others circumvent login issue with this method as well. i would suggest you use the one you used during set up first and if that doesn’t work, try inputting admin instead.

  7. once done, you should be able to see connection success message in the same browser tab
    image

  8. you now should be able to see localhost in your Nucleus Navigator and Launcher. furthermore, you access directly from within other OV apps should be cleared up. (i am using admin because it’s just easy to remember)

Thanks for your reply,
Yes, I had done those steps before, except the admin/admin method.
That has worked.

I’m not sure still why my log in details would have been changed. They have always remained the same for many months.

Now that I’m logged in, is there a way to reset the user name and password?

you could check out the doc on authentication and user management, hope this will shed some light - Authentication and User Management — Omniverse Nucleus latest documentation

Thank you

Hi Andy,
Did this issue get resolved ?

Only by using the admin/admin log in.

ok thank you. Good to know.

Hi Richard, strangely, I tried logging in again this morning and it was successful for the first time in weeks.
I used the same credentials as always.