Cannot login to Nucleus server

Hi,
after about 3 weeks of not using Omniverse I cannot login to the Nucleus server, therefore can’t access anything from the Create app.

What steps I can do to troubleshoot it?

Please it is very urgent as I have to update the existing animation project…

thanks in advance!

Is this a localhost Nucleus server or a managed one?

1 Like

It is a localhost.

Quick screen recording of what’s happening.

I created the Nucleus server on my machine, that’s why I always used my IP or localhost in order to login to access it.

Thanks in advance,
Karol

So, it looks like you credentials may be incorrect. Based on the video, it looks like you’re actually able to connect, you just can’t authenticate.
You may want to log is as the omniverse user to validate the user you’re attempting to log in as exists.

Hi Karol,
just wondering if you solved this problem… I’m having the same error as you report and I don’t understand what’s going on. I’ll appreciate if you send me some steps on how you solved this.
Thanks in advance,
Boris

Hello All,

Same for me ;)

Hi guys, just to clarify. I set up a Nucleus server on the local server, not directly on the local machine. My biggest problem is that every time I reinstall Omniverse I cannot connect to that server. What I did last time was:

  1. To delete the entire folder (making a backup),
  2. Create a Nucleus server from the scratch on the local server
  3. Copying everything I had to that folder again

So far, the whole Nucleus server experience is the biggest issue for us. Not the USD Composer itself…

Now for example, I changed my computer in studio and it has a new IP number now. I reinstalled the entire Omniverse package again, set the location to the folder of the existing Nucleus server and I am again having problems with login.

@karol.osinski I’m not sure I understand what you mean, that you installed Nucleus server on a local server but not the local machine.

When you install Nucleus, you need to install it on whatever system has the storage, we do not support using network storage as the location for Nucleus workstation installation.

hi @dlindsey I’ve installed Nucleus on my local machine but chose the shared network folder as its location. It worked for us for one project but we had a lot of issues with it. Mostly login authentication and file paths which were either //localhost or //176.14.0.****(my PC ip number).

So basically with free version of Omniverse, the Nucleus server cannot be shared between different users? I thought it is possible for 2 users.

@karol.osinski , you can share your Nucleus server with multiple users, however; the storage used for the Nucleus server must be on the local machine. We do not support utilizing network attached storage for a Nucleus server.

1 Like

Also, keep in mind, to share your Nucleus server, you will need to make sure every user is adding and using the Nucleus server with the external IP address. This way the server name is the same for everyone. Also, it’s highly recommended to use relative paths in your files, as this keeps your content the most portable.

1 Like