Cannot run samples on MS Visual Studi 2019

Same trouble. Did you solve this problem?

Not yet, I can’t find any information on the web, frustrating…

thanks

Same happened to me with version “cuda_11.2.0_460.89_win10”
Fixed it with rerunning the installer, under Installation option choose Custom(Advanced) make sure “Visual studio integration” is checked.
Screenshot 2021-01-22 003808

where is place for change the path? iam newbie in gpu processing

Hello every one,
I have the same problem. I have tried all the solutions mentioned here. Unfortunately, it did not work for me. I really need help.

hallo…
after that ,when i build the project these errors come out :
Severity Code Description Project File Line Suppression State
Error MSB3721 The command ““C:\Program Files\NVIDIA GPU Computing Toolkit\CUDA\v10.0\bin\nvcc.exe” -gencode=arch=compute_35,code=“sm_35,compute_35” -gencode=arch=compute_86,code=“sm_86,compute_86” --use-local-env -ccbin “C:\Program Files (x86)\Microsoft Visual Studio\2019\Community\VC\Tools\MSVC\14.28.29910\bin\HostX86\x64” -x cu -IC:\opencv_3.0\opencv\build\include -IC:\opencv_3.0\opencv\build\include -I…\include -I…\3rdparty\stb\include -I…\3rdparty\pthreads\include -I"C:\Program Files\NVIDIA GPU Computing Toolkit\CUDA\v10.0\include” -I"C:\Program Files\NVIDIA GPU Computing Toolkit\CUDA\v10.0\include" -I"C:\Program Files\NVIDIA GPU Computing Toolkit\include" -I"C:\Program Files\NVIDIA GPU Computing Toolkit\include" -I"C:\Program Files\NVIDIA GPU Computing Toolkit\CUDA\v10.0\include" --keep-dir x64\Release -maxrregcount=0 --machine 64 --compile -cudart static -DOPENCV -DCUDNN_HALF -DCUDNN -D_TIMESPEC_DEFINED -D_SCL_SECURE_NO_WARNINGS -D_CRT_SECURE_NO_WARNINGS -D_CRT_RAND_S -DGPU -DWIN32 -D_CONSOLE -D_LIB -D_MBCS -Xcompiler “/EHsc /W3 /nologo /O2 /Fdx64\Release\vc142.pdb /Zi /MD " -o x64\Release\avgpool_layer_kernels.cu.obj “C:\Users\at\darknet\src\avgpool_layer_kernels.cu”” exited with code 1. darknet C:\Program Files (x86)\Microsoft Visual Studio\2019\Community\MSBuild\Microsoft\VC\v160\BuildCustomizations\CUDA 10.0.targets 712

thank you

did you resolve??