Cannot see camera/light skeleton in viewport

Hi all

I just updated to 4.0.0 and I’m having some issues with the viewport.

I noticed I can’t see the frustrum for cameras, and then I realized I don’t see the skeletons for them, or lights. I tried enabling the view from the display options, as shown in the image, but it made no change.

Also, I can’t modify the grid settings, specifically to keep it from being rendered on top of my meshes. I tried modifying the grid from the viewport settings (top-left corner) but again, it made no change in the viewport.

1 Like