Can't access tegra A or B use putty after flashing from sdk manager1.8.4

Please provide the following info (check/uncheck the boxes after creating this topic):
Software Version
DRIVE OS Linux 5.2.6
[*] DRIVE OS Linux 5.2.6 and DriveWorks 4.0
DRIVE OS Linux 5.2.0
DRIVE OS Linux 5.2.0 and DriveWorks 3.5
NVIDIA DRIVE™ Software 10.0 (Linux)
NVIDIA DRIVE™ Software 9.0 (Linux)
other DRIVE OS version

Target Operating System
[*] Linux

Hardware Platform
NVIDIA DRIVE™ AGX Xavier DevKit (E3550)
[*] NVIDIA DRIVE™ AGX Pegasus DevKit (E3550)

SDK Manager Version
[*] other(

Host Machine Version
[*] native Ubuntu 18.04

i have flashed my pegasus device with Drive OS 5.2.6
but i am not able to access the pegasus via putty
I am able to access a serial via minicom which is /dev/ttyUSB3, but i am not sure if i connect to the Xavier A or Xavier B

Dear @jeasonli,
Please check if you have followed Install DRIVE with SDK Manager :: DRIVE Platform Installation Guide with NVIDIA SDK Manager

Please check connecting to Tegra A and B using /dev/ttyUSB2 and /dev/ttyUSB6. Is there any issue with target before flashing drive os 5.2.6?
Could you share flashing logs if you have access issues via minicom.

thank you for your reply.

i have tried to establish connection with /dev/ttyUSB2 by using putty, but failed
about minicom, after"sudo minicom -D /dev/ttyUSB3" and double click enter
there appears “NvShell >” in the terminal, i’m not sure if i flash a os on the board and i’m also not sure about the os is running correctly.

by the way, the last drive os i used is 5.2.0, and several days ago, the Xavier B is not able to loggin, after i input password, Xavier B asked me to input again, so i decide to flash a new drive os.

i have followed the Install guide untill 1.4 step4. After i click Finish and Exit to complete the installation, i’m not able to Connect Console to the Target, so i’m not sure if i flash an os on the board

Dear @SivaRamaKrishnaNV
thank you for you help, I use “sudo minicom -D /dev/ttyUSB2” to connect XavierA successfully.
But there is another problem, i wanna enable my display, so i tried 3. Enable Display. a.“$ sudo -b X -ac -noreset -nolisten tcp” but it doesn’t work. And then i wanna connect network to install " gdm3 ubuntu-unity-desktop", but I found i am not able to connect network, would you like to give me some advice?

Dear @jeasonli,
I see you could enable network and display in I wanna install desktop on the pegasus, but something wrong
Marking it as closed.