Can't change textures without crashing

Previously I was able to change a texture from an OmniPBR to an OmniGlass texture just fine, but now Code crashes. I’ve attached the crash log, but on an unrelated note does Replicator produce files besides the synthetic data? I ask this because my computer’s overall storage decreases with every generation even after I delete the data.
crash_2023-01-18_14-20-15_17189.txt (4.9 KB)
kit_20230118_141650.log (2.8 MB)

Hi @jonathan.meitzler. Checking with the dev team on this.

Hi Jonathan. The dev team wasn’t able to repro the issue and the logs didn’t contain any clear indication of what the crash is. Do you have any more specific repro steps that we can try? It could be the GPU. The Tesla T4 has 40 RT cores and our minimum requirement now is 46 RT cores.

Replicator creates temp files in C:\Users\<user>\AppData\Local\Temp on Windows and i think /tmp on Linux. Omniverse Code does have a cache too (if it’s running it should show “ON” in the top-right of the app window). The Code cache can be cleared via Omniverse System Monitor under the cache tab.

So I figured out what was happening. I changed the semantic from the orange x-form to the actual model itself and now it works fine, not sure why but it works now. I was also sure to clear the /tmp files and the cache, but I swear replicator is making other files elsewhere that I can’t find.

1 Like