Can't fetch OpenCV dependency - Jetpack 3.3 Installation

I’m installing Jetpack 3.3,

I installed OS,driver-CUDA-CUDNN via jetpack but when i am coming opencv installing step, such occurs occuring, normally its more longer error-fetch fails but giving brief version:

Err:6 Index of /ubuntu-ports xenial-security/universe arm64 libavcodec-dev arm64 7:2.8.14-0ubuntu0.16.04.1
403 Forbidden [IP: 80]
Err:8 Index of /ubuntu-ports xenial-security/universe arm64 libgme0 arm64 0.6.0-3ubuntu0.16.04.1
403 Forbidden [IP: 80]
Get:10 Index of /ubuntu-ports xenial-security/universe arm64 libavformat-dev arm64 7:2.8.14-0ubuntu0.16.04.1 [889 kB]
Fetched 2107 kB in 6s (312 kB/s)
E: Failed to fetch 403 Forbidden [IP: 80]

E: Failed to fetch 403 Forbidden [IP: 80]

E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

Because I installed everything for tensorrt-opencv-visionworks; I try to install via Build OpenCV on the NVIDIA Jetson TX2 - JetsonHacks

I did before many times from this link, it is so easy but it gives the same error.

What I tried:

Changing server from Software Updates
Changing sources.list file
A few solutions find from internet for failed to fetch error.

Any help would be appricated because I’m deeply stuck :(


Sorry for late reply. Does this error happen only when you install jetpack3.3 opencv? How about cuda and cudnn?

I saw your reply soon, sorry for late reply too. CUDA and CUDNN is installed and i.e I can check CUDA with nvcc --version. But I can’t install OpenCV