Can't install CUDA 9.1 successfully in Win8.1 64bit Enterprise

Hi, All :
As title.
My GPU is Quadro M2000M, processor is Intel Core i7-6820HQ with 32GB system memory installed.
The screen shows NVIDIA installer failed.
Please help to guide me to fix the issue as I need to enable GPU to speed up the ML.
Thanks for the help.

p.s : I have installed Anaconda3 64bit (with and without Tensorflow environment)

BR,
Abner

Do you use local installer file or a network?

I use local installer file (exe(local)).
Actually I installed CUDA9.1 successfully before, but I heard CUDA9.1 doesn’t support latest version of TensorFlow therefore I removed it and tried to install CUDA9.0 and then no more CUDA whatever version can be installed.
Do I need to remove Anaconda3 ?
Or even I need to remove all display card drivers then install everything.
Thanks for the answer.

I can see folks using 9.0 & 9.1 with tensorflow http://sanshonoki.hatenablog.com/entry/2018/01/29/235021
https://byai.io/howto-tensorflow-1-6-on-mac-with-gpu-acceleration/
However, if you are de-installing existing cuda for another version [In my opinion a couple of versions could be installed] you may use the steps from the corresponding guide.
http://docs.nvidia.com/cuda/cuda-installation-guide-linux/index.html#runfile-uninstallation

The uninstallation script you provided only can be applied in Linux system.
However, I have tried the IObit uninstaller to uninstall CUDA and reboot PC, I still can’t install CUDA successfully.
Have any idea ?
Thanks for the answer.

yeah, for windows another url: http://docs.nvidia.com/cuda/cuda-installation-guide-microsoft-windows/index.html#verify-installation
that doesn’t contain uninstall information though;
try network installer