Can't install Nemo on the Jetson nano

I tried to install Nemo library, by nvidia’s guide.
And this is the error that comes out in the output
ERROR: Faild building wheel for numba

I would like to get help and understand how to install this library on the jetson nano?

Moved this to the Jetson nano forum category.

Could you tell the BSP version and the guidance link.

This is the guide:

About the BSP I don’t know what is the BSP of my Jetson nano.

Below command to get the version.

cat /etc/nv_tegra_release

Thanks, this is the output -

R32 (release), REVISION: 4.4, GCID: 23942405, BOARD: t210ref, EABI: aarch64,

@hadar64 I don’t believe NeMo is officially supported on Jetson/ARM64.

However, I did install it in the jetson-voice containers that you can find here:

Do you know if the Xavier is supported on NeMo library?

I haven’t tried all aspects of NeMo on the Jetson (like the training). On Jetson I just use some of the pre/post-processing stuff to implement jetson-voice that runs NeMo models that were exported to ONNX. Those containers should run on Nano/TX1/TX2/Xavier but I have not thoroughly checked out all parts of NeMo on it.