Can't install OFED 3.1-1.0.3

I tried to install this latest OFED release on Ubuntu 14.04, but it fails since the “libibverbs1” package is not included (only “libibverbs-dev” is included).

Good news thank you for the update!

Sorry, for the incorrect information. The issue was actually from the previous version not being uninstalled completely. Running the newer uninstall.sh script solved it for me.

Hi Brendan,

Its one of the dependencies for the driver installation. Can you please install the “libibverbs1” package ?

Thanks

Einav