Can't login in localhost:3009

I can’t log in my localhost, in Create. The password that I set doesn’t seem to work. There is also no button to recover my password.

@jean1 -
When you click on the “localhost” in the “Content” pane, you do see your web browser show you the following:
image

Also:

  1. You when you installed the collaboration services, you entered username and password. These are the values you are using (to the best of your knowledge)?
  2. What is your default browser?
  3. Can you screen shot the contents of the web page http://localhost:3080/

Hi, thank you for your help.
Yes, I see the log in the browser:
Login

  1. Yes, that where the values I entered when I installed the collaboration services. I uninstalled and reinstalled the Nucleus with a new password, but I still get “Wrong credentials or the user does not exist.”
  2. Chrome
  3. Login

Also, when I want to install the Drive, I don’t get :


I immediately get the login page (where I can’t log in)

What did you get? When you want to install the Drive? The screenshot you post is a window screenshot indicating that you already logged in and let you select which drive letter to mount to. So, you have to properly install it first and launch the drive from the Launcher page. And after the installation, And if your localhost server is properly configured, you will login to the drive and get that page.

No, I was expecting to get this pane from the documentation (screenshot where you can choose a drive letter)
Instead, I immediately got the login page (where I can’t log in):
Login
So, I can’t install it.

Ah, so you are talking about Drive’s login, not installation itself. I mean, if there is an entry in your Library tab in the Launcher page, that means you have successfully installed the Drive. As for the login process, I just looked into it. Yeah, it is a bit out of sync. We will update it in the next release. The login process is changed to this login page, sort of a central login hub for all clients. You will return to the Drive window that you showed above as soon as you log in successfully.

It says “Drive is installed” but I can’t access it. The drive (omniverse (O:) is not showing up in “this Pc”.
I only see a folder “drive 100.1.5” in my Library Path.

You: “You will return to the Drive window that you showed above as soon as you log in successfully.”
Sorry, I don’t understand what you mean, where do I have to log in successfully first, before returning to the Drive log in window?

Do I have to wait until the update release to be able to continue exploring Omniverse? When is the update planed?

Is there no way to solve “Wrong credentials or the user does not exist.”?

Is there a way to start all over? I tried to uninstall everything, but it seems like uninstalling the apps and launcher is not enough. Would be nice to have a documentation that explains how to uninstall everything without leaving any packages, and do a fresh installation.

Well, if you have the Drive entry, it means you already installed Drive. You are right on the Drive installation. What happened when you click the LAUNCH button in the Drive page as you shown above? Did you see this window pops up?

Otherthings worth trying:

  1. You mentioned that you stuck on the login page due to the wrong credential .Have you ever try to create a new account (see the Create Account under the Login button) and use the new account as a test account?
  2. There is a web browser tool to login to the server as well. Click the icon in red circle and see what you get. You probably also need to login. But that tool will also let you browse/manage your server files

Hi @jean1 , does logging in using your previous password work?

I made a new account and it works. Thank you for your help!

Hi @j-san, I tried my old one, but it didn’t work. I must have made a typo somehow.

Ok, good to know that it worked out!

Just to be safe, I’ve opened an internal ticket to track the issue, OM-25840. We’ll try to see if we can repro your original problem.